blob: 5c74c7a307d8846420585dc3a9ad381e20cc18f9 [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001# Copyright (C) 2015 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4DESCRIPTION = "Python library for CSON (schema-compressed JSON)"
5HOMEPAGE = "https://github.com/gt3389b/python-cson/"
6LICENSE = "MIT"
7SECTION = "devel/python"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=7709d2635e63ab96973055a23c2a4cac"
9
10SRCREV = "f3f2898c44bb16b951d3e9f2fbf6d1c4158edda2"
11SRC_URI = "git://github.com/gt3389b/python-cson.git"
12
13S = "${WORKDIR}/git"
14
15RDEPENDS_${PN}_class-native = ""
16DEPENDS_append_class-native = " python-native "
17
18inherit setuptools3
19
20BBCLASSEXTEND = "native"
21