blob: c5ab6359277ca878607dcabdebc1ec15c1768a21 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Python library to talk to the met.no api"
2HOMEPAGE = "https://github.com/Danielhiversen/pyMetno"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5d503272f52c35147ec960cb56a03bf4"
5
6SRC_URI = "git://github.com/Danielhiversen/pyMetno.git;protocol=https;branch=master"
Andrew Geissler87f5cff2022-09-30 13:13:31 -05007SRCREV = "5fc18d7c5d627a9d9b2529db98d4e7e01a37dbf9"
Andrew Geissler595f6302022-01-24 19:11:47 +00008S = "${WORKDIR}/git"
9
10inherit setuptools3
11
Andrew Geissler9aee5002022-03-30 16:27:02 +000012PIP_INSTALL_PACKAGE = "PyMetno"
13
Andrew Geissler595f6302022-01-24 19:11:47 +000014RDEPENDS:${PN} = "\
15 ${PYTHON_PN}-aiohttp (>=3.6.1) \
16 ${PYTHON_PN}-async-timeout (>=3.0.1) \
17 ${PYTHON_PN}-pytz (>=2019.3) \
18"