blob: 502217063b285f129b4326f7615f700d7d361139 [file] [log] [blame]
Brad Bishop15ae2502019-06-18 21:44:24 -04001DESCRIPTION = "An image as an exmaple for Ima support"
2
3IMAGE_FEATURES += "ssh-server-openssh"
4
5
6IMAGE_INSTALL = "\
7 packagegroup-base \
8 packagegroup-core-boot \
9 packagegroup-ima-evm-utils \
10 os-release"
11
12
13LICENSE = "MIT"
14
15inherit core-image
16
17export IMAGE_BASENAME = "integrity-image-minimal"
18
19INHERIT += "ima-evm-rootfs"
Brad Bishop15ae2502019-06-18 21:44:24 -040020
Andrew Geisslerdc9d6142023-05-19 09:38:37 -050021QB_KERNEL_CMDLINE_APPEND:append = " ima_policy=tcb ima_appraise=fix"