blob: 6bb6946ffe250c5d05889db3e9853f9928d5bae8 [file] [log] [blame]
Andrew Geissler89770b02020-06-13 10:40:47 -05001SUMMARY = "Python humanize utilities"
2HOMEPAGE = "http://github.com/jmoiron/humanize"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENCE;md5=4ecc42519e84f6f3e23529464df7bd1d"
6
7SRC_URI[md5sum] = "010e86a4196ed6030112e7bc681e7353"
8SRC_URI[sha256sum] = "42ae7d54b398c01bd100847f6cb0fc9e381c21be8ad3f8e2929135e48dbff026"
9
10inherit pypi setuptools3
11
12DEPENDS += "\
13 ${PYTHON_PN}-setuptools-scm-native \
14"
15
16RDEPENDS_${PN} += "\
17 ${PYTHON_PN}-datetime \
18"
19
20BBCLASSEXTEND = "native nativesdk"