blob: b81f8a3b330ff2a0517a4c29b7ab2ae20514df09 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001#
2# Copyright (C) 2010 Intel Corporation. All rights reserved
3#
4
5SUMMARY = "Qt package groups"
6LICENSE = "MIT"
7PR = "r4"
8
9# Qt4 could NOT be built on MIPS64 with 64 bits userspace
10COMPATIBLE_HOST_mips64 = "null"
11
12inherit packagegroup distro_features_check
13
14# The quicky and fotowall requires x11 in DISTRO_FEATURES
15REQUIRED_DISTRO_FEATURES = "x11"
16
17PACKAGES = "${PN}-demoapps"
18
19QTDEMOS ?= "quicky ${COMMERCIAL_QT} fotowall"
20
21SUMMARY_${PN}-demoapps = "Qt demo applications"
22RDEPENDS_${PN}-demoapps = "${QTDEMOS}"