blob: c4738b25bcc77e129fbece1939b3686773464f70 [file] [log] [blame]
Patrick Williams8e7b46e2023-05-01 14:19:06 -05001LICENSE = "LGPL-2.1-only"
2LIC_FILES_CHKSUM = "file://COPYING;md5=fbc093901857fcd118f065f900982c24"
3DESCRIPTION = "Runtime libraries for parsing and creating MIME mail"
4SECTION = "libs"
5
6DEPENDS = "glib-2.0 zlib"
7
8inherit gnomebase gobject-introspection vala
9
10SRC_URI = "https://github.com/jstedfast/${BPN}/releases/download/${PV}/${BP}.tar.xz \
11 file://iconv-detect.h \
12"
13SRC_URI[sha256sum] = "2e10a54d4821daf8b16c019ad5d567e0fb8e766f8ffe5fec3d4c6a37373d6406"
14
15EXTRA_OECONF += "--enable-largefile"
16
17export ac_cv_have_iconv_detect_h="yes"
18export ac_cv_sys_file_offset_bits="64"
19
20do_configure:append () {
21 cp ${WORKDIR}/iconv-detect.h ${S}
22}