blob: 447bfc440b0db6aaa306f39fa1b28baec99b428b [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001DESCRIPTION = "Disk Cache -- Disk and file backed persistent cache."
2HOMEPAGE = "http://www.grantjenks.com/docs/diskcache/"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=c60ef82f0f40155453f6d5f2c94b6e8e"
5
Patrick Williams8e7b46e2023-05-01 14:19:06 -05006SRC_URI[sha256sum] = "e4c978532feff5814c4cc00fe1e11e40501985946643d73220d41ee7737c72c3"
Andrew Geissler595f6302022-01-24 19:11:47 +00007
8PYPI_PACKAGE = "diskcache"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} = "\
13 ${PYTHON_PN}-json \
14 ${PYTHON_PN}-pickle \
15 ${PYTHON_PN}-sqlite3 \
16 ${PYTHON_PN}-core \
17 ${PYTHON_PN}-io \
18 ${PYTHON_PN}-compression \
19 ${PYTHON_PN}-threading \
20"
21
22CLEANBROKEN = "1"