blob: 5bff96901c09d0bc37afd82cef2e829e52918474 [file] [log] [blame]
Patrick Williams92b42cb2022-09-03 06:53:57 -05001SUMMARY = "Code coverage measurement for Python"
2HOMEPAGE = "https://coverage.readthedocs.io"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2ee41112a44fe7014dce33e26468ba93"
5
6SRC_URI[sha256sum] = "e16c45b726acb780e1e6f88b286d3c10b3914ab03438f32117c4aa52d7f30d58"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11 ${PYTHON_PN}-sqlite3 \
12 ${PYTHON_PN}-core \
13 ${PYTHON_PN}-pprint \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-xml \
16 ${PYTHON_PN}-crypt \
17 ${PYTHON_PN}-shell \
18 ${PYTHON_PN}-io \
19"