blob: 84d42e572278dead56aeda37afdffcc651bcaca2 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001DESCRIPTION = "Disk Cache -- Disk and file backed persistent cache."
2HOMEPAGE = "http://www.grantjenks.com/docs/diskcache/"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=c60ef82f0f40155453f6d5f2c94b6e8e"
5
6SRC_URI[sha256sum] = "8879eb8c9b4a2509a5e633d2008634fb2b0b35c2b36192d89655dbde02419644"
7
8PYPI_PACKAGE = "diskcache"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} = "\
13 ${PYTHON_PN}-json \
14 ${PYTHON_PN}-pickle \
15 ${PYTHON_PN}-sqlite3 \
16 ${PYTHON_PN}-core \
17 ${PYTHON_PN}-io \
18 ${PYTHON_PN}-compression \
19 ${PYTHON_PN}-threading \
20"
21
22CLEANBROKEN = "1"