blob: d9d977b7059a7067a156773a2c2279d2fe6678eb [file] [log] [blame]
Patrick Williamsdb4c27e2022-08-05 08:10:29 -05001SUMMARY = "Functors, Applicatives, And Monads in Python"
2HOMEPAGE = "https://github.com/dbrattli/oslash"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://README.md;md5=ed79d2637878dfe97de89e357b5c02dd"
5
6DEPENDS += "\
7 ${PYTHON_PN}-pip-native \
8 ${PYTHON_PN}-pytest-runner-native\
9"
10
11SRC_URI[sha256sum] = "868aeb58a656f2ed3b73d9dd6abe387b20b74fc9413d3e8653b615b15bf728f3"
12
13PYPI_PACKAGE = "OSlash"
14
15inherit pypi setuptools3
16
17RDEPENDS:${PN} += "\
18 python3-core \
19"
20
21BBCLASSEXTEND = "native nativesdk"