blob: 330ab7c066536d8d4724c766a631cec4c41dc866 [file] [log] [blame]
Patrick Williams92b42cb2022-09-03 06:53:57 -05001SUMMARY = "Use requests to talk HTTP via a UNIX domain socket"
2HOMEPAGE = "https://pypi.org/project/requests-unixsocket/"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
5
6SRC_URI[sha256sum] = "28304283ea9357d45fff58ad5b11e47708cfbf5806817aa59b2a363228ee971e"
7
8PYPI_PACKAGE = "requests-unixsocket"
9
10inherit pypi
11inherit setuptools3
12
13DEPENDS += "python3-pbr-native"
14RDEPENDS_${PN} = "python3-requests python3-urllib3"