blob: 59706cc2003f85846516daabb7cac044ab8ec16c [file] [log] [blame]
Patrick Williams92b42cb2022-09-03 06:53:57 -05001SUMMARY = "Pygments is a syntax highlighting package written in Python."
2DESCRIPTION = "Pygments is a syntax highlighting package written in Python."
3HOMEPAGE = "http://pygments.org/"
4LICENSE = "BSD-2-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=36a13c90514e2899f1eba7f41c3ee592"
6
7inherit setuptools3
8SRC_URI[sha256sum] = "56a8508ae95f98e2b9bdf93a6be5ae3f7d8af858b43e02c5a2ff083726be40c1"
9
10DEPENDS += "\
11 ${PYTHON_PN} \
12 "
13
14PYPI_PACKAGE = "Pygments"
15
16inherit pypi
17
18BBCLASSEXTEND = "native nativesdk"
19