blob: e7d50aefda614cfb9e3b057d946d782595c7138d [file] [log] [blame]
Andrew Geissler95ac1b82021-03-31 14:34:31 -05001SUMMARY = "An example of a multilib image"
Patrick Williamsc124f4f2015-09-15 14:41:29 -05002#
3# This example includes a lib32 version of bash into an otherwise standard
4# sato image. It assumes a "lib32" multilib has been enabled in the user's
5# configuration (see the example conf files for examples of this.)
6#
7
8# First include a base image to base things off
9require recipes-sato/images/core-image-sato.bb
10
11# Now add the multilib packages we want to install
12IMAGE_INSTALL += "lib32-bash"