blob: b283aef568d42fc91acad3c122693c458fc935b8 [file] [log] [blame]
Patrick Williams92b42cb2022-09-03 06:53:57 -05001SUMMARY = "Twitter for Python"
2DESCRIPTION = "Python module to support twitter API"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=9;endline=9;md5=8227180126797a0148f94f483f3e1489"
6
7SRC_URI[sha256sum] = "310193775d7fc381abd6f37021a9af27f7e9edfcce5ec51bd73ea5f30c21fa61"
8
9PYPI_PACKAGE = "tweepy"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += "\
14 ${PYTHON_PN}-pip \
15 ${PYTHON_PN}-pysocks \
16 ${PYTHON_PN}-requests \
17 ${PYTHON_PN}-requests-oauthlib \
18 ${PYTHON_PN}-six \
19"