blob: 1e185e94e6ea5e1bc6ad9cdb3a618ffaba035d98 [file] [log] [blame]
Duke Du6d763a22019-03-25 17:13:18 +08001SUMMARY = "gsj inventory map for phosphor-ipmi-host"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop07d2b9d2019-09-13 13:04:22 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Duke Du6d763a22019-03-25 17:13:18 +08005
Duke Du6d763a22019-03-25 17:13:18 +08006inherit phosphor-ipmi-host
Peter Foley99efa082022-01-24 18:38:13 +00007inherit native
Duke Du6d763a22019-03-25 17:13:18 +08008
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${config_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}
19}