blob: 17d9a6c146bb9a8f305da713febf9a030236747e [file] [log] [blame]
Brad Bishopfc81e382019-04-06 13:58:07 -04001SUMMARY = "Quanta gsj IPMI to DBus Sensor mapping."
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop07d2b9d2019-09-13 13:04:22 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Brad Bishopfc81e382019-04-06 13:58:07 -04005
Brad Bishopfc81e382019-04-06 13:58:07 -04006inherit phosphor-ipmi-host
Peter Foley99efa082022-01-24 18:38:13 +00007inherit native
Brad Bishopfc81e382019-04-06 13:58:07 -04008
9PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
10
11SRC_URI += "file://config.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${sensor_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}/sensor.yaml
19}