blob: ec1539b442129ed659d19bf9c0715fdb7a570834 [file] [log] [blame]
Andrew Geissler7e0e3c02022-02-25 20:34:39 +00001SUMMARY = "Python-apt is a wrapper to use features of apt from python."
Andrew Geissler9aee5002022-03-30 16:27:02 +00002LICENSE = "GPL-2.0-only & FSFAP"
Andrew Geissler7e0e3c02022-02-25 20:34:39 +00003LIC_FILES_CHKSUM = "file://COPYING.GPL;md5=0636e73ff0215e8d672dc4c32c317bb3 \
4 file://debian/copyright;md5=4ed7b6862ca422678b17e7d4ed592285"
5
6SRC_URI = "git://salsa.debian.org/apt-team/python-apt.git;protocol=https;branch=main"
7
8SRCREV = "6145b6484d220685edfd922d364afbf065127efe"
9
10S = "${WORKDIR}/git"
11
12inherit setuptools3
13
14DEPENDS += "apt"
15RDEPENDS:${PN} += "apt python3-core"
16
17FILES:${PN} = "${libdir} ${datadir}/python-apt"