blob: e129c18d63abcd9b7b2c9e79e2f520c55f357d14 [file] [log] [blame]
Andrew Geissler9aee5002022-03-30 16:27:02 +00001SUMMARY = "python-distutils extension"
2DESCRIPTION = "python-distutils extension integrating gettext support, themed icons and scrollkeeper based documentation"
3HOMEPAGE = "https://launchpad.net/python-distutils-extra"
4SECTION = "devel/python"
5LICENSE = "GPL-2.0-only"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=4325afd396febcb659c36b49533135d4"
7
8SRC_URI = "https://launchpad.net/python-distutils-extra/trunk/${PV}/+download/python-distutils-extra-${PV}.tar.gz"
9SRC_URI[sha256sum] = "723f24f4d65fc8d99b33a002fbbb3771d4cc9d664c97085bf37f3997ae8063af"
10
11inherit setuptools3
12
13PIP_INSTALL_PACKAGE = "python_distutils_extra"
14
15S = "${WORKDIR}/python-distutils-extra-${PV}"
16
17BBCLASSEXTEND = "native"