blob: 6082ea25744f76686200201471ee6604bc746e4b [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Test suite for Linux framebuffer"
2
Andrew Geissler9aee5002022-03-30 16:27:02 +00003LICENSE = "GPL-2.0-only"
Andrew Geissler595f6302022-01-24 19:11:47 +00004LIC_FILES_CHKSUM = "file://COPYING;md5=eb723b61539feef013de476e68b5c50a"
5
6SRCREV = "063ec650960c2d79ac51f5c5f026cb05343a33e2"
7SRC_URI = "git://github.com//ponty/fb-test-app.git;branch=master;protocol=https"
8
9S = "${WORKDIR}/git"
10
11do_install() {
12 install -d ${D}${bindir}
13 install -m 0755 fb-test ${D}${bindir}
14 # avoid collisions with perf (perf) and mesa-demos (offset)
15 for prog in perf rect offset ; do
16 install -m 0755 $prog ${D}${bindir}/fb-$prog
17 done
18}