blob: 2bf9192481b89bedfdf8ed56e5e85acbb7642a1d [file] [log] [blame]
Andrew Geissler9aee5002022-03-30 16:27:02 +00001SUMMARY = "A simple optionally-async python inotify library, focused on simplicity of use and operation, and leveraging modern Python features"
2HOMEPAGE = "https://gitlab.com/Taywee/asyncinotify"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=6ec941a1cd6616454970d03cb9c9e8f8"
5
6SRC_URI[sha256sum] = "867cc056d88fc07aa8b3d1dc5b9c3c911cdd6130a4df5f67beb1fdecfd37b164"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11 python3-asyncio \
12 python3-core \
13 python3-ctypes \
14 python3-io \
15"