blob: 35e8b7568f47368feb3cdeb01a7cba2087594790 [file] [log] [blame]
Andrew Geissler9aee5002022-03-30 16:27:02 +00001DESCRIPTION = "pytest-metadata is a plugin that allowed for accessing pytest metadata"
2DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
3
4LICENSE = "MPL-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=5d425c8f3157dbf212db2ec53d9e5132"
6
7SRC_URI[sha256sum] = "5cdb6aeea8ba9109181cf9f149c8a3ae1430ff7e44506a8f866af8a98ca46301"
8
9PYPI_PACKAGE = "pytest-metadata"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} = " \
14 ${PYTHON_PN}-pytest \
15"
16
17BBCLASSEXTEND = "native nativesdk"