blob: d4fc98817d43c372cc095c3c097d07942304674a [file] [log] [blame]
Andrew Geissler9aee5002022-03-30 16:27:02 +00001SUMMARY = "Python client for Redis key-value store"
2DESCRIPTION = "The Python interface to the Redis key-value store."
3HOMEPAGE = "http://github.com/andymccurdy/redis-py"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=51d9ad56299ab60ba7be65a621004f27"
6
7SRC_URI[sha256sum] = "6758d01dec81af191b98a35cce3402675d115456584c39b500ab485a5e386bbb"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-datetime \
13 ${PYTHON_PN}-cryptography \
14 ${PYTHON_PN}-packaging \
15"