blob: 0fcd4d45751d8b07e5024f0cce884ef3b93b8ed6 [file] [log] [blame]
Andrew Geissler9aee5002022-03-30 16:27:02 +00001SUMMARY = "Fast, Extensible Progress Meter"
2HOMEPAGE = "http://tqdm.github.io/"
3SECTION = "devel/python"
4
5LICENSE = "MIT & MPL-2.0"
6LIC_FILES_CHKSUM = "file://LICENCE;md5=1672e2674934fd93a31c09cf17f34100"
7
8SRC_URI[sha256sum] = "4230a49119a416c88cc47d0d2d32d5d90f1a282d5e497d49801950704e49863d"
9
10inherit pypi python_setuptools_build_meta
11
12DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
13
14RDEPENDS:${PN} += " \
15 python3-logging \
16 python3-numbers \
17"
18
19BBCLASSEXTEND = "native nativesdk"