blob: 9dcab8101fa8edaf32e14e2439bd66c1551e219e [file] [log] [blame]
Andrew Geissler9aee5002022-03-30 16:27:02 +00001SUMMARY = "A Python module for decorators, wrappers and monkey patching."
2HOMEPAGE = "http://wrapt.readthedocs.org/"
3LICENSE = "BSD-2-Clause"
4SECTION = "devel/python"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=fdfc019b57affbe1d7a32e3d34e83db4"
6
7SRC_URI[sha256sum] = "8323a43bd9c91f62bb7d4be74cc9ff10090e7ef820e27bfe8815c57e68261311"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN}:class-target += "\
12 ${PYTHON_PN}-stringold \
13 ${PYTHON_PN}-threading \
14"
15
16BBCLASSEXTEND = "native"