blob: 98604dee6bce82adf9af1cc75ef310efb2a2f0b2 [file] [log] [blame]
Brad Bishop0e04b2e2019-05-13 13:45:49 -04001SUMMARY = "Phosphor fan monitor definition default data"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop6f3f0aa2019-09-13 12:14:05 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Brad Bishop0e04b2e2019-05-13 13:45:49 -04005
6inherit allarch
7inherit phosphor-fan
8
9S = "${WORKDIR}"
10
11SRC_URI = "file://monitor.yaml"
12
13do_install() {
14 DEST=${D}${monitor_datadir}
15 install -D monitor.yaml ${D}${monitor_datadir}/monitor.yaml
16}
17
18FILES_${PN} += "${monitor_datadir}/monitor.yaml"