blob: 456ec6c1cfccc4c9ef8ccd4ebb0a66dc3b5486b4 [file] [log] [blame]
Andrew Geissler84ad7c52020-06-27 00:00:16 -05001# Avoid installing all of the alternative toolchains
2# due to multilib enabled in the primary toolchain.
3
4# Create the links to the multilib toolchain components
5GNUTCLINKS = "gnu-toolchain-canadian-${TARGET_SYS}"
6
7# Without the := the eval during do_package is occasionally missing multilibs
8RDEPENDS_${PN}_xilinx-standalone := " \
9 ${@all_multilib_tune_values(d, 'GNUTCLINKS')} \
10 ${BINUTILS} \
11 ${GCC} \
12 ${GDB} \
13 meta-environment-${MACHINE} \
14"