Andrew Geissler | a16b0ff | 2020-07-10 15:52:35 -0500 | [diff] [blame] | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/files:" |
2 | |||||
3 | SRC_URI_append_rpi = " \ | ||||
4 | file://fw_env.config \ | ||||
5 | " | ||||
6 | |||||
7 | DEPENDS_append_rpi = " rpi-u-boot-scr" | ||||
8 | |||||
9 | do_install_append_rpi () { | ||||
10 | install -d ${D}${sysconfdir} | ||||
11 | install -m 0644 ${WORKDIR}/fw_env.config ${D}${sysconfdir}/fw_env.config | ||||
12 | } |