blob: ae025bbc6cfe656a2b185dca037fcfaac8b8a0c9 [file] [log] [blame]
Potin Laia3021262021-12-24 14:59:26 +08001FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
2
3PACKAGECONFIG:append = " sync-mac"
4SRC_URI:append = " file://config.json "
5FILES:${PN} += "${datadir}/network/*.json"
6
7do_install:append() {
8 install -d ${D}${datadir}/network/
9 install -m 0644 ${WORKDIR}/config.json ${D}${datadir}/network/
10}