blob: ec6d64fcfbc7b5308faf9328524f010f4970bfab [file] [log] [blame]
Willy Tub7f22072021-06-24 17:59:46 -07001python() {
2 # Instead of using BB_ENV_EXTRAWHITE, we can get info from the
3 # shell environment this way.
4 origenv = d.getVar("BB_ORIGENV", False)
5 memo = origenv.getVar("BUILD_MEMO", False)
6 if memo:
Willy Tua4300332021-06-29 14:17:44 -07007 d.setVar("BUILD_MEMO", memo)
Willy Tub7f22072021-06-24 17:59:46 -07008}
9
Willy Tua4300332021-06-29 14:17:44 -070010OS_RELEASE_FIELDS_append = " BUILD_MEMO"