blob: c97865ee20072fedd4305263dc3dbe73b9dbbefd [file] [log] [blame]
Matt Spinlerf7d548b2017-03-21 15:02:13 -05001SUMMARY = "Phosphor Fan Presence Detection example data"
2PR = "r1"
3
4require phosphor-fan-presence.inc
5
6inherit native
7inherit obmc-phosphor-license
8inherit phosphor-fan-presence
9
10PROVIDES += "virtual/phosphor-fan-presence-config"
11
12S = "${WORKDIR}/git"
13
14do_install() {
15 DEST=${D}${presence_datadir}
16 install -D ${S}/example/fan-detect.yaml ${DEST}/config.yaml
17}