blob: 6a27006b79c74fe01203265f48681c9edbce2c6a [file] [log] [blame]
Patrick Williams39653562024-03-01 08:54:02 -06001SUMMARY = "The Google API Client for Python is a client library for accessing the Plus, \
2Moderator, and many other Google APIs."
3HOMEPAGE = "https://github.com/googleapis/google-api-python-client"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
6
7SRC_URI[sha256sum] = "ebf4927a3f5184096647be8f705d090e7f06d48ad82b0fa431a2fe80c2cbe182"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 python3-logging \
13 python3-six \
14 python3-json \
15 python3-core \
16 python3-netclient \
17 python3-httplib2 \
18 python3-uritemplate \
19 python3-google-api-core \
20"