blob: b94929d8c6e6ab29dadc0b53125563bab9d289ff [file] [log] [blame]
Brad Bishopa891d152019-09-13 06:17:45 -04001SUMMARY = "Small add-on for the python requests http library. Makes use of python 3.2’s concurrent.futures or the backport for prior versions of python."
2HOMEPAGE = "https://github.com/ross/requests-futures"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e1e50798d0afe0e1f87594c6619a2fa5"
5
6SRC_URI[md5sum] = "e20dc6f063c70888a7f8225e349b6682"
7SRC_URI[sha256sum] = "33aa8a3b7892850701707d7e094b1e1ce7c4f7a36ff2a1dcc2da4e01a1a00f7e"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += " \
12 python3-requests \
13"
14