blob: 723d59e04b1e56ea54b5e3863e37b71710915f32 [file] [log] [blame]
Vishwanatha Subbannafcf50762017-08-09 15:00:34 +05301SUMMARY = "OpenPower OCC Control with example occ sensor IDs"
2PR = "r1"
Patrick Venture7b9ae182018-10-26 10:01:29 -07003PV = "1.0+git${SRCPV}"
Vishwanatha Subbannafcf50762017-08-09 15:00:34 +05304
5inherit native
Vishwanatha Subbannafcf50762017-08-09 15:00:34 +05306require openpower-occ-control.inc
7inherit openpower-occ-control
8
9PROVIDES += "virtual/openpower-occ-control-config-native"
10
11S = "${WORKDIR}/git"
12
13# Copies example occ sensor ID yaml file
14do_install() {
15 SRC=${S}
16 install -d ${YAML_DEST}/
17 install -D ${SRC}/example/occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml
18}