blob: bd543d2f092f44889d463d452154509c0e8bdf75 [file] [log] [blame]
Andrew Geisslerac970dd2021-02-12 15:32:45 -06001DESCRIPTION = "pytest plugin for generating html reports from test results"
2DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
3
4LICENSE = "MPL-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=5d425c8f3157dbf212db2ec53d9e5132"
6
7SRC_URI[sha256sum] = "3ee1cf319c913d19fe53aeb0bc400e7b0bc2dbeb477553733db1dad12eb75ee3"
8
9
10PYPI_PACKAGE = "pytest-html"
11
12inherit pypi setuptools3
13
14RDEPENDS_${PN} += " \
15 ${PYTHON_PN}-pytest \
16"
17
18BBCLASSEXTEND = "native nativesdk"