blob: c95867cedbb29e5db04dbe03b63714cee15fc3db [file] [log] [blame]
John Wedig41ef1792022-01-05 16:36:03 -08001SUMMARY = "Storage management daemon for eMMC"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit systemd
7
8RDEPENDS:${PN} += "estoraged"
9
10SRC_URI += " file://emmc.service"
11
12SYSTEMD_PACKAGES = "${PN}"
13SYSTEMD_SERVICE:${PN} += "emmc.service"
14
15do_install:append() {
16 install -d ${D}${systemd_system_unitdir}
17 install -m 0644 ${WORKDIR}/emmc.service ${D}${systemd_system_unitdir}
18}