blob: 438249f82bee2dbf5bf98da271014c0fb33a0929 [file] [log] [blame]
Patrick Venture5a2b44f2019-01-08 18:30:40 -08001SUMMARY = "Sensor config for phosphor-host-ipmi"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-host
8
9PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
10
11SRC_URI += "file://config.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${sensor_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}/sensor.yaml
19}