blob: cfa315957f60e50635dd0b19e859ca836371a63b [file] [log] [blame]
Artem Senichev4cf560d2020-02-20 15:26:51 +03001SUMMARY = "Nicole VPD layout for openpower-fru-vpd"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
Artem Senichev4cf560d2020-02-20 15:26:51 +03006inherit openpower-fru-vpd
Alexander Filippovc5227a62021-07-20 23:50:00 +03007inherit native
Artem Senichev4cf560d2020-02-20 15:26:51 +03008
9SRC_URI += "file://layout.yaml"
10
11PROVIDES += "virtual/openpower-fru-vpd-layout"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${vpdlayout_datadir}
17 install -d ${DEST}
18 install layout.yaml ${DEST}
19}