blob: 0b9d6a785d60893accec8d0967b4e0096696f9f7 [file] [log] [blame]
Alvin Wangaf04d192019-08-28 15:18:15 +08001SUMMARY = "Mihawk VPD layout for openpower-fru-vpd"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit openpower-fru-vpd
8
9SRC_URI += "file://layout.yaml"
10
11PROVIDES += "virtual/openpower-fru-vpd-layout"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${vpdlayout_datadir}
17
18 install -d ${DEST}
19 install layout.yaml ${DEST}
20}