blob: 99978286804e792ba438fb0136a261a5dbca47c2 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001DESCRIPTION = "The Illume Windowing Environment -- install this task to get the Enlightenment Window Manager + the Illume environment."
2SECTION = "x11/wm"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${TOPDIR}/meta-openembedded/meta-efl/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
5PV = "1.0"
6PR = "r5"
7
8inherit packagegroup allarch
9
10# Default theme and config
11ETHEME ?= "e-wm-theme-default"
12ECONFIG ?= "e-wm-config-mobile"
13
14RRECOMMENDS_${PN} = "\
15 ${ETHEME} \
16"
17
18RDEPENDS_${PN} = "\
19 packagegroup-core-x11-xserver \
20 packagegroup-core-x11-utils \
21 \
22 e-wm \
23 ${ECONFIG} \
24"