blob: 639e33cfab5ebbafda15441cd45e79552bdf50e1 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "read and write exFAT driver for FUSE"
2DESCRIPTION = "fuse-exfat is a read and write driver implementing the \
3extended file allocation table as a filesystem in userspace. A mounthelper \
4is provided under the name mount.exfat-fuse. \
5"
6HOMEPAGE = "http://code.google.com/p/exfat/"
7SECTION = "universe/otherosfs"
8LICENSE = "GPLv2+"
9LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
10SRC_URI = "${DEBIAN_MIRROR}/main/f/fuse-exfat/fuse-exfat_${PV}.orig.tar.gz \
11"
12DEPENDS = "fuse virtual/libc"
13RRECOMMENDS_${PN} = "util-linux-mount"
14
15inherit autotools pkgconfig
16
17SRC_URI[md5sum] = "fca71e6598f79d037a3c7c969cb5710c"
18SRC_URI[sha256sum] = "f2e06eba5a21c621aac1d6da21b12a5a324fdd1e20f9c8acd357dd463c2355d9"
19
20S = "${WORKDIR}/${PN}-${PV}"