blob: d273e6c1e69f8e9a4e12c82c04057646d3905c2b [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "Window navigation construction toolkit"
2LICENSE = "LGPLv2"
3LIC_FILES_CHKSUM = "file://COPYING;md5=5f30f0716dfdd0d91eb439ebec522ec2"
4
5SECTION = "x11/libs"
6DEPENDS = "intltool-native gtk+ gdk-pixbuf-native libxres"
7
8PACKAGECONFIG ??= "startup-notification"
9PACKAGECONFIG[startup-notification] = "--enable-startup-notification,--disable-startup-notification,startup-notification"
10
11inherit gnomebase gobject-introspection
12GNOME_COMPRESS_TYPE = "xz"
13SRC_URI[archive.md5sum] = "f03e1139296e2a3a92e3b65a3080cd32"
14SRC_URI[archive.sha256sum] = "83f732d20781fc88b22cdc6aaf2d4f388db6d3d4ff28d1a8fd45be9fb7743a9e"
15
16do_install_append() {
17 # to avoid conflicts with libwnck3 remove cmdline tools
18 # if the tools are requrired add libwnck3 to your image
19 rm ${D}${bindir}/wnckprop
20 rm ${D}${bindir}/wnck-urgency-monitor
21 rmdir ${D}${bindir}
22}