blob: a27a60b481169182b2ba5ca718a7655004243e9f [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001require fakeroot_${PV}.bb
2
3S = "${WORKDIR}/fakeroot-${PV}"
4
5inherit native
6
7EXTRA_OECONF = "--program-prefix="
8
9# Compatability for the rare systems not using or having SYSV
10python () {
11 if d.getVar('HOST_NONSYSV', True) and d.getVar('HOST_NONSYSV', True) != '0':
12 d.setVar('EXTRA_OECONF', ' --with-ipc=tcp --program-prefix= ')
13}
14
15RDEPENDS_${PN} = "util-linux-native"