blob: 77307fe002995f7ad257b5c83459e35fc6d3d832 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "An IPC library for high performance servers"
2DESCRIPTION = "libqb is a library with the primary purpose of providing high performance client server reusable features. \
3It provides high performance logging, tracing, ipc, and poll."
4
5HOMEPAGE = "https://github.com/clusterlabs/libqb/wiki"
6
7SECTION = "libs"
8
9inherit autotools pkgconfig
10
11SRC_URI = "https://fedorahosted.org/releases/q/u/quarterback/${BP}.tar.xz \
12 "
13
14SRC_URI[md5sum] = "5770b343baa4528f6fec90120ec55048"
15SRC_URI[sha256sum] = "7a2115f83bfe20eaa5f2e4ed235e8f2994235d3b87e3e5ca41ba47b320f12e29"
16
17LICENSE = "LGPL-2.1"
18
19LIC_FILES_CHKSUM = "file://COPYING;md5=321bf41f280cf805086dd5a720b37785"
20
21do_configure_prepend() {
22 ( cd ${S}
23 ${S}/autogen.sh )
24}
25
26