blob: 3edbeed7238762ca43a8912bce2b0269e22dfc93 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001HOMEPAGE = "http://helm.cs.unibo.it/mml-widget/"
2DEPENDS = "t1lib gtk+ popt libxslt libxml2"
3
4LICENSE = "LGPLv3"
5LIC_FILES_CHKSUM = "file://COPYING;md5=6a6a8e020838b23406c81b19c1d46df6"
6
7PR = "r3"
8SRCREV = "0bc2cfa0a47aed2c8a63abd989cb8da4dcceb2ec"
9PV = "0.8.0+git${SRCPV}"
10
11SRC_URI = "git://github.com/GNOME/gtkmathview.git \
12 file://use_hostcxx.patch \
13 file://0001-include-cstdio-to-get-printf-definitions.patch \
14 "
15
16S = "${WORKDIR}/git"
17
18inherit autotools pkgconfig
19
20do_configure_append() {
21 # avoid host polution inf pkg-config files
22 sed -i "s:${STAGING_DIR_HOST}::g" `find -name '*.pc'`
23}