blob: 2a9b4bb8837bdc844dc2585d5f221c878fa506f4 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "Common functions for SBLIM Small Footprint CIM Broker and CIM Client Library."
2DESCRIPTION = "\
3This package provides a common library for functions shared between Small Footprint CIM Broker (sblim-sfcb) \
4Small Footprint CIM Client (and sblim-sfcc)."
5HOMEPAGE = "http://sourceforge.net/projects/sblim/"
6LICENSE = "EPL"
7LIC_FILES_CHKSUM = "file://COPYING;md5=f300afd598546add034364cd0a533261"
8SECTION = "Development/Libraries"
9
10DEPENDS = "cmpi-bindings"
11
12S = "${WORKDIR}/sblim-sfcCommon-${PV}"
13SRC_URI = "http://downloads.sourceforge.net/sblim/sblim-sfcCommon-${PV}.tar.bz2"
14SRC_URI[md5sum] = "8aa2655d97bdea54c4750f220b40990c"
15SRC_URI[sha256sum] = "b9b1037173d6ae0181c3bd5a316ddab5afd6a342ad0dbdc18e940fc0ad2c3297"
16
17inherit autotools
18
19do_install() {
20 oe_runmake DESTDIR=${D} install
21
22 rm -rf ${D}${libdir}/libsfcUtil.a
23 rm -rf ${D}${libdir}/libsfcUtil.la
24}
25