blob: a88caf8149fd5f7e7e55f832dcdea2cd78b4ed7a [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "Simple bootsplash for systemd systems"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
4
5# Really, no depends besides a C library
6
7PV = "0.3"
8PR = "r1"
9
10SRCREV = "f7aadacbe3c19e37ea938e00a5141b577fb74a5e"
11SRC_URI = "git://github.com/lucasdemarchi/dietsplash.git"
12
13inherit autotools
14
15S = "${WORKDIR}/git"
16
17EXTRA_OECONF = " --with-systemdsystemunitdir=${systemd_unitdir}/system \
18 --disable-staticimages"
19
20FILES_${PN} += "${systemd_unitdir}/system/"