blob: 554b89ffa519bd85e28b852bd56ccd543d5a503c [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "CD/DVD command line tools"
2HOMEPAGE = "http://cdrkit.org/"
3
4LICENSE = "GPLv2"
5LIC_FILES_CHKSUM = "file://COPYING;md5=b30d3b2750b668133fc17b401e1b98f8"
6
7# While writing download from cdrkit.org was broken so get sources from debian
8SRC_URI = " \
9 ${DEBIAN_MIRROR}/main/c/${BPN}/${BPN}_${PV}.orig.tar.gz \
10 file://0001-do-not-create-a-run-test-to-determine-order-of-bitfi.patch \
11"
12SRC_URI[md5sum] = "efe08e2f3ca478486037b053acd512e9"
13SRC_URI[sha256sum] = "d1c030756ecc182defee9fe885638c1785d35a2c2a297b4604c0e0dcc78e47da"
14
15inherit cmake
16
17DEPENDS = "libcap file bzip2"
18RDEPENDS_${PN} = "perl"