blob: 13f9e377a8aa61d0ea42a1363625eb919e1fda83 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "Test suite for Linux framebuffer"
2
3PV = "1.1.0"
4
5LICENSE = "GPLv2"
6LIC_FILES_CHKSUM = "file://COPYING;md5=eb723b61539feef013de476e68b5c50a"
7
8SRCREV = "063ec650960c2d79ac51f5c5f026cb05343a33e2"
9SRC_URI = "git://github.com/prpplague/fb-test-app.git"
10
11S = "${WORKDIR}/git"
12
13do_install() {
14 install -d ${D}${bindir}
15 install -m 0755 fb-test ${D}${bindir}
16 # avoid collisions with perf (perf) and mesa-demos (offset)
17 for prog in perf rect offset ; do
18 install -m 0755 $prog ${D}${bindir}/fb-$prog
19 done
20}