blob: c31f4831313977b9d7baf0764b31a1b77888e376 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "A tiny C support library"
2SECTION = "libs"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=c93c0550bd3173f4504b2cbd8991e50b"
5
6SRC_URI = "http://www.balabit.com/downloads/files/libol/0.3/${BP}.tar.gz \
7 file://configure.patch"
8SRC_URI[md5sum] = "cbadf4b7ea276dfa85acc38a1cc5ff17"
9SRC_URI[sha256sum] = "9de3bf13297ff882e02a1e6e5f6bf760a544aff92a9d8a1cf4328a32005cefe7"
10
11inherit autotools binconfig
12
13do_compile_prepend() {
14 install ${S}/utils/make_class.in ${B}/utils
15}
16
17do_install_append() {
18 rm -fr ${D}${bindir}
19}