blob: 596a4e67e23131a4d32aeeecfb8ce527e374ea22 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "Atheros 6K Wifi configuration utility"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://wmiconfig.c;endline=19;md5=4394a56bca1c5b2446c9f8e406c82911"
4SECTION = "console/network"
5SRCREV = "5394"
6PV = "0.0.0+svnr${SRCPV}"
7PR = "r2"
8
9SRC_URI = "svn://svn.openmoko.org/trunk/src/target;module=AR6kSDK.build_sw.18;protocol=http"
10S = "${WORKDIR}/AR6kSDK.build_sw.18/host/tools/wmiconfig"
11
12CLEANBROKEN = "1"
13
14EXTRA_OEMAKE = "-e MAKEFLAGS="
15
16TARGET_CC_ARCH += "${LDFLAGS}"
17
18do_install() {
19 install -d ${D}${bindir}
20 install -m 0755 wmiconfig ${D}${bindir}
21}
22